Problem displaying Abiword help on Linux

From: Tom Williams <>
Date: Fri Feb 18 2005 - 04:33:00 CET

I'm running Abiword 2.2.3 on Linux and when I tried to get help (I would click
"Help/Help Contents") nothing happened. So, I ran Abiword from a shell window
and discovered it wanted MOZILLA_FIVE_HOME to be set. So, I set it to where I
have Mozilla 1.7.5 installed (/usr/local/mozilla) and re-ran Abiword. This time
when I try to get help, I get these messages:

** WARNING **: error opening /usr/local/mozilla/defaults/pref/all.js: No such
file or directory

** WARNING **: compiled MOZILLA_VERSION (0.9.1) != detected mozilla_version (0.0.0)
/opt/gnome/bin/galeon-bin: symbol lookup error: /opt/gnome/bin/galeon-bin:
undefined symbol: begin_assignment__13nsCOMPtr_base

I'm running on Slackware 8 in this environment:

2.6.10 kernel
XFree86 4.5.0 RC1
Enlightenment DR16 (
I run NO desktop environment. I do have a backlevel version of GNOME installed.

Any ideas on what could be wrong?



To unsubscribe from this list, send a message to with the word
unsubscribe in the message body.
Received on Fri Feb 18 04:34:08 2005

This archive was generated by hypermail 2.1.8 : Fri Feb 18 2005 - 04:34:08 CET